It is currently Sat Apr 20, 2019 3:38 am

All times are UTC - 5 hours





 Page 1 of 2 [ 29 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Thu Sep 21, 2006 5:54 pm 
TOC Member
TOC Member
User avatar

Joined: Sun May 15, 2005 5:50 pm
Posts: 690
Images: 6
Location: Mississippi
Yes, this was my last trip to my favorite junkyard; Elwood's in Smithsburg, MD. Figure I'd snap a few pictures for fun on my adventures for an upgraded instrument panel.

This is only 1/10th of the lot (as far as you can see it is 1/10th. Much more stuff to the right side of the lot)

Image

Some Hondas

Image

Blown-up RX7's :(

Image

More RX7's

Image

Were in the GM section!

Image

Some old 3rd Gens.

Image

Image

Finally, our test subject :twisted: I've took about $750 worth of stuff off this car. It's where I got my luggage rack, fender, wiring harnesses, etc... :lol:

Image

What I was after

Image

Easy out!

Image

Died young, 1986 Brougham died at 80,000 :( I pocketed a bunch of stuff from this one :lol:

Image


The instrument panel fit, but wasn't exactly correct. It was saying I had 80lbs of oil pressure at idle, had no battery power, and had a full tank of gas. Only payed $40 for it, and I even had to bargain that one down (guy wanted $75) I'm just gonna switch speedometer faces and needles. I like to orange ones better. I'll just save the cluster as a spare since the speedometer did work, unless anybody wants it for $40 + shipping...


Offline
 Profile Personal album  
 
PostPosted: Fri Sep 22, 2006 8:53 am 
TOC Village Idiot
TOC Village Idiot
User avatar

Joined: Mon Jun 09, 2003 5:06 pm
Posts: 2415
Images: 40
Location: Canada
What year was that cluster from? My dead '91 in the driveway has a nice backlit cluster, very similar to the one you yanked. I thought also about swapping it to my car, but did not know if there was differences between my engine and the 3800 electronics. Apparently there are!

I also thought about swapping the whole climate control system into my car, but figured it would be too much work. :-)



_________________
"I know that you believe that you understood what you think I said, but I am not sure you realize that what you heard is not what I meant."

http://www.cardomain.com/id/88delta88
Offline
 Profile Personal album  
 
PostPosted: Fri Sep 22, 2006 9:20 am 
TOC Member
TOC Member
User avatar

Joined: Sun May 15, 2005 5:50 pm
Posts: 690
Images: 6
Location: Mississippi
88delta88 wrote:
What year was that cluster from?


From a 1989+ RB. Had the 3800, so it was for that engine. I realized why the guages didn't work. My cars sensors are for idiot lights. It's either no signal, or full signal. So, thats why I was having 80lbs oil pressure. Now, I'm presuming if you have a 3800 and have the cluster with the guages, it would be a direct swap. It was just a kicks and giggles thing. Not like I payed for it, robbed the change jar. Also the guy at the junkyard said I was ripping him off by selling it to me for $40. So what? Usually it's the other way around. :lol:

I was thinking about swapping speedo faces and needles since I like the looks of the orange ones better, but I'll wait a couple weeks after the move, just in case someone around the forums or where I'm moving (ALOT of 1986-1991 H-Bodies in the area!).


Offline
 Profile Personal album  
 
PostPosted: Fri Sep 22, 2006 12:35 pm 
TOC Moderator
TOC Moderator
User avatar

Joined: Wed May 18, 2005 5:42 pm
Posts: 1297
Images: 2
Location: Ames, IA
87Delta wrote:
88delta88 wrote:
What year was that cluster from?


From a 1989+ RB. Had the 3800, so it was for that engine. I realized why the guages didn't work. My cars sensors are for idiot lights. It's either no signal, or full signal. So, thats why I was having 80lbs oil pressure. Now, I'm presuming if you have a 3800 and have the cluster with the guages, it would be a direct swap. It was just a kicks and giggles thing. Not like I payed for it, robbed the change jar. Also the guy at the junkyard said I was ripping him off by selling it to me for $40. So what? Usually it's the other way around. :lol:

I was thinking about swapping speedo faces and needles since I like the looks of the orange ones better, but I'll wait a couple weeks after the move, just in case someone around the forums or where I'm moving (ALOT of 1986-1991 H-Bodies in the area!).



Just some helpful advice... if you want gauges, it is relatively easy to change the sending units from the lights, to the ones for gauges. It might cost you 80 bucks total, but if you want gauges, its a small price to pay.

Andrew



_________________
Andrew
TOC Moderator

Mark Twain wrote:
A man's character may be learned from the adjectives which he habitually uses in conversation.
Offline
 Profile Personal album  
 
PostPosted: Fri Sep 22, 2006 12:39 pm 
TOC Admin
TOC Admin
User avatar

Joined: Fri Jun 06, 2003 3:58 pm
Posts: 3165
Images: 29
Location: Michigan, USA
Would the ecm recognize the new senders? I would think you might have to change the ecm too, I was looking at doing this same thing...but maybe not... :lol:

BTW, going rate on eBay is $49 shipped for that cluster in excellent condition...that guy at the junk yard was pulling your chain....no big surprise.

TOC Admin
Brando



_________________
1999 Oldsmobile Intrigue GLS
1987 Oldsmobile Delta 88 Royale
ImageImage
Offline
 Profile Personal album  
 
PostPosted: Fri Sep 22, 2006 1:36 pm 
TOC Admin
TOC Admin
User avatar

Joined: Fri Jun 06, 2003 3:58 pm
Posts: 3165
Images: 29
Location: Michigan, USA
Just thought of when I used WinALDL, my Delta 88 showed temp, voltage, etc. So it's the ecm that sets the idiot lights off, not the sensors themselves...which aren't "all or nothing".

Might just be some wires that aren't connected in the harness...?

TOC Admin
Brando



_________________
1999 Oldsmobile Intrigue GLS
1987 Oldsmobile Delta 88 Royale
ImageImage
Offline
 Profile Personal album  
 
PostPosted: Fri Sep 22, 2006 1:46 pm 
TOC Member
TOC Member
User avatar

Joined: Sun May 15, 2005 5:50 pm
Posts: 690
Images: 6
Location: Mississippi
I didn't bother to toally get into it. I know when I turned the key lights would show up, but then I started it and nothing would work, even the ebrake light wouldn't even show up although it was set. With the full tank of gas, that guage might be right. I moved the car to hear gas sloshing around and it sounded pretty full. I know the guage I have now doens't work right. Might try it again later.


Offline
 Profile Personal album  
 
PostPosted: Fri Sep 22, 2006 4:54 pm 
TOC Member
TOC Member
User avatar

Joined: Sun May 15, 2005 5:50 pm
Posts: 690
Images: 6
Location: Mississippi
Haven't messed with it too much, but a picture of the front and back to add. I think I can get this to work. Probably gotta tear further into the dash and swap mileage meeters.

Front (I'm so embarrased of my filthy carpet :blush: I'm not a slob, it's jsut how dirty our duplex was when we moved in...)

Image

Back, and to be honest I have never seen anything like this, kinda cool :lol: One thing I can say about my car is it has taught me alot!

Image


Now where it says Eighty Eight behind it in the dash there is a connector I guess for the information center? Possibly that could work too, I'm not too sure.


Offline
 Profile Personal album  
 
PostPosted: Fri Sep 22, 2006 6:42 pm 
TOC Admin
TOC Admin
User avatar

Joined: Fri Jun 06, 2003 3:58 pm
Posts: 3165
Images: 29
Location: Michigan, USA
You mean there's a connector behind the cluster that isn't connected to anything?

Yea...that's where the driver information center would be, :-k

TOC Admin
Brando



_________________
1999 Oldsmobile Intrigue GLS
1987 Oldsmobile Delta 88 Royale
ImageImage
Offline
 Profile Personal album  
 
PostPosted: Fri Sep 22, 2006 7:30 pm 
TOC Member
TOC Member
User avatar

Joined: Sun May 15, 2005 5:50 pm
Posts: 690
Images: 6
Location: Mississippi
Brando wrote:
You mean there's a connector behind the cluster that isn't connected to anything?


Yup, right behind the Eighty Eight emblem in the dash. It does have pins on it, so it might just work if you were to nabb one.

BTW: I realized how hard my car was hit, my entire dash is from the junkyard, all of the parts came from Elwoods, the markings are exact to what they put on the parts. Freaky :shock:


Offline
 Profile Personal album  
 
PostPosted: Mon Sep 25, 2006 9:50 am 
TOC Village Idiot
TOC Village Idiot
User avatar

Joined: Mon Jun 09, 2003 5:06 pm
Posts: 2415
Images: 40
Location: Canada
I am going to start yanking clusters from the 91 and start playing also. This is quite very interesting. You've got a driver info center plug behind the delta 88 emblem? I must have one toO! I have a driver info center in the 91, and I'm going to try that!

I almost expect it not to work, but its worth a shot. Tell me where you get with your cluster experimenting, 87delta.



_________________
"I know that you believe that you understood what you think I said, but I am not sure you realize that what you heard is not what I meant."

http://www.cardomain.com/id/88delta88
Offline
 Profile Personal album  
 
PostPosted: Mon Sep 25, 2006 10:33 am 
TOC Member
TOC Member
User avatar

Joined: Sun May 15, 2005 5:50 pm
Posts: 690
Images: 6
Location: Mississippi
88delta88 wrote:
I am going to start yanking clusters from the 91 and start playing also. This is quite very interesting. You've got a driver info center plug behind the delta 88 emblem? I must have one toO! I have a driver info center in the 91, and I'm going to try that!

I almost expect it not to work, but its worth a shot. Tell me where you get with your cluster experimenting, 87delta.


Drivers information center behind the Eighty Eight emblem. Be very careful with expirimentaion. For some odd reason my gas guage no longer works. Well it does, it just bounces off the full line :shock: :lol:

I'll let you know where I get, not going to be for a couple of weeks. Moving out this week :confused: Also the Delta is somewhere in Alabama or Georgia right now. :lol:


Offline
 Profile Personal album  
 
PostPosted: Tue Sep 26, 2006 7:04 pm 
TOC Admin
TOC Admin
User avatar

Joined: Fri Jun 06, 2003 3:58 pm
Posts: 3165
Images: 29
Location: Michigan, USA
The two harness connectors for each instrument cluster are arranged differently, along with more wires/pins installed in the same connector for the more advanced clusters. I just looked over my service manual a little bit...have to look deeper to see about the driver information center but don't have time right now.

TOC Admin
Brando



_________________
1999 Oldsmobile Intrigue GLS
1987 Oldsmobile Delta 88 Royale
ImageImage
Offline
 Profile Personal album  
 
PostPosted: Tue Sep 26, 2006 7:17 pm 
TOC Admin
TOC Admin
User avatar

Joined: Fri Jun 06, 2003 3:58 pm
Posts: 3165
Images: 29
Location: Michigan, USA
On second thought....was the driver information center even available in 1987-8 (VIN 3)?? Have to check my owner's manual...

TOC Admin
Brando



_________________
1999 Oldsmobile Intrigue GLS
1987 Oldsmobile Delta 88 Royale
ImageImage
Offline
 Profile Personal album  
 
PostPosted: Tue Sep 26, 2006 8:09 pm 
TOC Member
TOC Member
User avatar

Joined: Sun May 15, 2005 5:50 pm
Posts: 690
Images: 6
Location: Mississippi
Advertisement for the 1987 Delta 88. Shows one was available.

Image


Offline
 Profile Personal album  
 
Display posts from previous:  Sort by  
 Page 1 of 2 [ 29 posts ]  Go to page 1, 2  Next


All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

cron