It is currently Sat Aug 18, 2018 3:25 pm

All times are UTC - 5 hours





 Page 1 of 1 [ 4 posts ] 
Author Message
 Post subject: New alarm/remote start
PostPosted: Sun Feb 21, 2010 5:20 pm 
TOC Admin
TOC Admin
User avatar

Joined: Fri Jun 06, 2003 3:58 pm
Posts: 3165
Images: 29
Location: Michigan, USA
Installed a new remote start/alarm system in my Intrigue. Went pretty easy seeing as how I already had an Avital remote start/alarm in the car.

[url=http://www.sonicelectronix.com/item_16155_Clifford+Matrix+50.7X+-p-n+5702X-.html]Image
Clifford Matrix 50.7x[/url]

Both systems are made by Directed Electronics. A couple harnesses had different pinouts so I just had to de-pin the old harness and put it in the proper spot of the new harness plug.

The range is really good, advertised as 1 mile, although I haven't tried it at a mile....it works whenever and wherever I need it too, and I know that it has started since the remote is 2-way.
The remote is rechargeable (comes with mini usb charger), much better than having to replace batteries. The remote displays the time remaining when it is remotely started, and it will also display the temperature in the car on demand. Display is back-lit with a choice of colors, I chose blue.

Got the system for $210 shipped on Amazon.com
The Clifford Matrix 50.7x is the same as the Viper 5901 and the Python 991. The only difference is the siren and remote design. Cosmetic differences.

TOC Admin
Brando



_________________
1999 Oldsmobile Intrigue GLS
1987 Oldsmobile Delta 88 Royale
ImageImage
Offline
 Profile Personal album  
 
PostPosted: Wed Feb 24, 2010 10:16 am 
TOC Moderator
TOC Moderator
User avatar

Joined: Sun Jun 08, 2003 12:28 am
Posts: 1020
Images: 14
Location: Western Massachusetts
Sounds nice, I like the 2 way remote so you know for sure it started. I wish I could install something like that on my truck but I have a carb, no fuel injection.

Maybe I could rig up something to bump the throttle so the choke can close before I start it with the remote. :lol:



_________________
Eric
Image
73 Olds Delta 88 Royale
Offline
 Profile Personal album  
 
PostPosted: Wed Feb 24, 2010 10:32 am 
TOC Admin
TOC Admin
User avatar

Joined: Fri Jun 06, 2003 3:58 pm
Posts: 3165
Images: 29
Location: Michigan, USA
I've seen kits to do just that....in all honesty I could easily wire something up to do that...too bad you don't live closer. :lol:

TOC Admin
Brando



_________________
1999 Oldsmobile Intrigue GLS
1987 Oldsmobile Delta 88 Royale
ImageImage
Offline
 Profile Personal album  
 
PostPosted: Tue Mar 02, 2010 4:48 am 
TOC Member
TOC Member
User avatar

Joined: Tue Jan 26, 2010 2:44 pm
Posts: 47
Location: Chicago
That reminds me, since you mentioned alarms in your post (I hope you don't mind me posting it here.. It technically is on topic).

I'm the second owner of my Olds, and the elderly woman that owned it before me had a shaker alarm put in at some point, as I'm assuming it wasn't factory. The engine cut-off switch works perfectly fine, but the shaker alarm no longer works. If I could get pictures of how/where it's wired up posted, I'm hoping someone can help me and my father figure out why it's not working. If not, can anyone in the Chicagoland area recommend a place I can take it so it can be fixed? I'd really like a working shaker alarm for when I get my baby fixed up, because I don't want any hoodlums (so to speak) trying to nab it from me..

Thanks!


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 4 posts ] 


All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

cron