It is currently Sun Sep 20, 2020 8:31 am

All times are UTC - 5 hours





 Page 1 of 1 [ 2 posts ] 
Author Message
PostPosted: Thu Jan 13, 2011 11:00 pm 
TOC Member
TOC Member
User avatar

Joined: Thu Apr 22, 2004 8:31 pm
Posts: 317
Images: 2
Location: Pataskala, OH
I was out driving and it ran fine for a good 30 miles and stopped at a grocery store to get groceries came back out and car wont start. It cranks just fine then goes into some crazy high idle and then dies 3 seconds later. If you give it some gas it will just stay high idle and then die. The first time it died it seemed like the exhaust came out the engine bay but i dont think the cat is clogged due to it running fine previously. Any ideas? Also the other day came out and no power or nothing and popped the hood nothing seemed out of the usual and then it started working again but died when driving no power or nothing. Not sure if the issues are related though. Replaced the alternator last month also


Offline
 Profile Personal album  
 
PostPosted: Mon Sep 05, 2011 12:33 am 
TOC Member
TOC Member

Joined: Mon Apr 18, 2011 8:28 pm
Posts: 13
look into the "idle control sensor" if your car has the 3800 series one then it should be just under the throttle body's mass air flow sensor, its only like a 30 dollar part and it seems like thats what went bad. hope it helps!


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 2 posts ] 


All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

cron