It is currently Wed Dec 19, 2018 11:26 am

All times are UTC - 5 hours





 Page 1 of 1 [ 1 post ] 
Author Message
PostPosted: Mon Feb 26, 2018 1:05 pm 
TOC Member
TOC Member

Joined: Mon Feb 26, 2018 12:54 pm
Posts: 1
Hi, new here, but am having problems with my 88 Oldsmobile Delta 88.
I've had the car for a little less than a year, when we first got it we put a new battery in it, did an oil change, all the basic maintenance. About two weeks ago, the rear passenger side tire locked up while I was driving. I was close enough to a family members house I could pull in and shut the car off. Then when I went to leave it wouldn't start. The battery wasn't dead, considering we tried jumping it. So we replaced the starter about a week later and it started right back up. We drove it to my work which is about 15 miles away and then it died and the stop sign right before and again wouldn't start. It sat overnight at my work and the next day started up no problem but died after idling for about 5 mins. I drove home and it was hard to accelerate. When pushing the gas it was as if the car was trying to slow down instead of speed up. When I arrived back in my town it died again at the stop before my house but started up right away. Now when we try to start it, it will idle really high then really low and again die after a couple mins. And after it dies it won't start unless it sits for at least 5 hours or more. Not sure what's going on or what to do.
Sorry for the long post. Just thought some background would help address the problem.
Any ideas???


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 1 post ] 


All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

cron